Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Instalación y configuración linux » » Red Hat 9.0
Autor Red Hat 9.0
Anónimo
Usuario no registrado
Publicado: 2003-08-01 19:37   
Buenas, estoy intentando instalar Red Hat 9.0 y cual es mi sorpresa cuando no ha reconocido automaticamente mi HD. No s porque puede ser, Es compatible Red Hat con los discos duros SerialAta?. Es un SerialAta Seagate Barracuda de 120 Gb. Gracias

     Editar/Borrar este Mensaje   Responder citando
Anónimo
Usuario no registrado
Publicado: 2003-08-04 00:00   
A ver, yo soy algo novato en este tema, pero como ya he pasado por ese punto puedo decirte algo, q me corrijan luego.

No creo q no te detecte el disco duro sino la controladora SATA, as que lo que deberas hacer es ir a la web del fabricante de la controladora, el del chip no el de la placa base, y bajarte unos drivers compatibles con la version


     Editar/Borrar este Mensaje   Responder citando
fcolope


Registrados: Jul 20, 2003
Mensajes: 75
De: Valencia
Publicado: 2003-08-05 15:42   
REdHat y todos los GNU/Linux son compatibles ATA, y con casi cualquier hardware. El problema no sera de tu disco sino de tu placa base. Cuando una placa base vale solo 60 euros y otras cuestan mas de el triple es por algo. Tendras algo extrao en esa placa y no permite la deteccion de hardware.

A mi me paso con una gigabyte que no detectaba la controladora scsi, y con unaplaca asus si la detectaba bien. Y me paso en windows y en linux. Seguramente tu placa hace un chekeo de harware mas lento y salta algun time out y linux cree que no hay controladora o pone un driver generico y no especifico para tu placa.

Au.


  Ver Perfil de fcolope   correo electrónico fcolope      Editar/Borrar este Mensaje   Responder citando
Anónimo
Usuario no registrado
Publicado: 2003-08-09 11:59   
Hola fcolope, el problema no esta en lo que tu dices, porque la placa es una Asus P4P800. Pensaba que lo habia solucionada, puse el ide configuration en compatibility mode en lugar de enhanced mode como venia por defecto pero entonces el disco duro pasa de ser el tercer ide a ser el primer ide y lo que tengo en el primer ide, sea CDROM o sea grabadora a dejado de funcionar.

Ya, ya eso ya lo he pensado, pongo dvd y grabadora como maestra y esclava en el ide secundario, pero cual es mi sorpresa cuando me doy cuenta de que no me reconoce las dos, no me pregunteis porque pero no lo se.

Al poner la ide configuration en enhanced mode, como por defecto vuelve el disco duro al tercer ide y Windows otra vez de PM pero ya me vuelve a pasar lo mismo, la distribucion linux no reconoce el Disco Duro.

Perdonad por el rollo, si alguien ha tenido la misma experiencia o parceida ya sabeis...

gracias.


     Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema