Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Instalación y configuración linux » » Supuestamente no existe la libreria, pero si, ayuda libstdc++.so.6
Autor Supuestamente no existe la libreria, pero si, ayuda libstdc++.so.6
Anónimo
Usuario no registrado
Publicado: 2010-01-30 03:45   
Amigos tengo opensuse 11.1, todo iba bien hasta q decidi instalar guest y con ello gcc, y otras cosas q no recuerdo, despues de eso, reinicie mi pc y sorpresa, no abre ni el nautilus, ni mplayer, y el mas importante yast2(no funciona zypper), sin el no puedo instalar nada. Aqui esta el error q me aparece cuando intento abrir yast2

/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libycp.so.3)
/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.10' not found (required by /usr/lib/libycp.so.3)
/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/liby2.so.2)
/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libycpvalues.so.3)
/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/liby2util.so.4)
/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libblocxx.so.6)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.10' not found (required by /usr/lib/YaST2/plugin/libpy2gtk.so.2)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/YaST2/plugin/libpy2gtk.so.2)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libycp.so.3)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.10' not found (required by /usr/lib/libycp.so.3)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libycpvalues.so.3)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/liby2.so.2)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libblocxx.so.6)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libyui.so.3)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.10' not found (required by /usr/lib/libzypp.so.523)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libzypp.so.523)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/liby2util.so.4)
/usr/lib/YaST2/plugin/libpy2gtk.so.2: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libboost_signals.so.1.36.0)
/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libycp.so.3)
/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.10' not found (required by /usr/lib/libycp.so.3)
/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/liby2.so.2)
/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libycpvalues.so.3)
/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/liby2util.so.4)
/usr/lib/YaST2/bin/y2base: /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libblocxx.so.6)
Gtk-Message: Failed to load module "gnomebreakpad": /lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/bug-buddy/libbreakpad.so.0)


aclaro que la libreria esta en /lib y en /usr/lib..
ayuda no se q hacer
debo reinstalar todo???


     Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema