Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Redes en GNU/Linux » » Problemas con el reconocimiento de la tarjeta de red en linux
Autor Problemas con el reconocimiento de la tarjeta de red en linux
Anónimo
Usuario no registrado
Publicado: 2006-02-15 17:33   
Hola , soy un nuevo usuarios de Linux , uso la version Fedora Core 4 y mi problema es que tras la instalacion del SO me reconoce todos los dispositivos(audio, video...) menos la tarjeta de red , no s si es que es muy rara o , que este fabricante no trabaja bajo linux o que diablos puede ocurrir porque... ni siquiera aparece el fabricante en la lista de fabricantes enumerados en el asistente para la configuracion de la red.
La tarjeta es la siguiente : "IC Plus IP1000 Family Gigabit Ethernet Adapter".

Decir que he buscado el driver por todos lados poer los que encuentro son para todas las versiones de Windows.

Alguien puede hecharme un cable con este asunto?Muchas Gracias de antemano.

Un saludo,Yeray.


     Editar/Borrar este Mensaje   Responder citando
Anónimo
Usuario no registrado
Publicado: 2006-02-15 18:09   
No solo es problema de esa tarjeta. Yo tengo un ordenador HP con la tarjeta de red Broadcom NetXtreme BCM5782 que no me detecta Red HAt 9.

     Editar/Borrar este Mensaje   Responder citando
LEVIATAN


Registrados: Nov 06, 2003
Mensajes: 309
Publicado: 2006-02-16 11:07   
Por lo que he podido comprobar ninguna de las 2 tarjetas de red estan soportadas por linux

  Ver Perfil de LEVIATAN      Editar/Borrar este Mensaje   Responder citando
Anónimo
Usuario no registrado
Publicado: 2006-03-10 01:41   
Hola de nuevo soy el que creo el tema , vereis he mandado un mail a soporte tecnico de mi placa base (ABIT) comentandole la situacion , me han dado una web donde puedo encontrar los drivers para las versiones de linux para mi tarjeta , leo el archivo de intrucciones , y sigo los pasos debidamente, monto la tarjeta, configuro la IP, la pongo como predeterminada eth0 y , sigue sin detectarme la red, que puede ocurrir ahora? esto y desquiciado ya , de tener que cambiar de SO para poder entrar en internet

     Editar/Borrar este Mensaje   Responder citando
brias


Registrados: Oct 21, 2003
Mensajes: 692
Publicado: 2006-03-10 09:12   
hombre, podras pegar el README de la tarjeta y los errores que te da...

salu2


  Ver Perfil de brias        Editar/Borrar este Mensaje   Responder citando
Anónimo
Usuario no registrado
Publicado: 2006-06-18 15:29   
A ver , enel LEAME no trae sino las intrucciones de instalacion , solo pone un par de comandos a entrar en el terminal para poder instalar la targeta.(make all, ifconfig ,etc)Y errores no da ninguno.lo he probado todo. el procedimiento a seguir es el siguiente segun el LEAME: realizo un "make all" en el directorio del driver, esto genera el fichero necesario para la instalacion del driver , luego hay que instalarlo con otro comando el cual ahora mismo no recuerdo, y por ultimo configurar la ip con el ifconfig.Despues derealizar todos estos pasos, sigue sin reconocerla...

     Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema