Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Instalación y configuración linux » » problemas con openmosix
Autor problemas con openmosix
renvi


Registrados: Sep 13, 2005
Mensajes: 2
Publicado: 2005-09-13 03:30   
Hola
Explico mi problema.
Tengo que presentar un caso de estudio. Unos webservice que se ejecutan bajo mono con el modulo de apache mod_mono esto ya funciona. ahora tengo que realizar un procesamiento en paralelo por medio del openmosix.
tengo un sistema whitebox 3.0 en el cual tengo 2 tarjenas nic, la una 192.168.x.x que es la local y otra xx.xx.xx.xx con una ip que me entrega el proveedor de internet. en mi sistema tengo configurado el squid para proxi transparente, con un firewall para el proxy, ademas del dns.
Cuando instalo el openmosix este al arrancar:
1. primero no se ejecuta en nivel 5, pasa algo con la configuracion del servidor X, no es muy importante
2. bloquea el acceso a internet del resto de equipos (muy preocupante)
3. el dns no resuelve los nombre de los sitios web locales que tengo y uno de ellos es donde estan los webservice (esto es terrorifico) porque si no me resuelve los nombres virtuales del apache el sistema cliente no puede consumir los webservice.

Como puedo solucionar esto??

y como le puedo decir al openmosix que se instale en la tarjeta 192.168.x.x en lugar de la xx.xx.xx.xx, porque cuando coloco rpm -i openxxx-kernel.xxx.rpm se levanta en la tarjeta xx.xx.xx.xx

Gracias por su ayuda.
_________________
Renato Lpez


  Ver Perfil de renvi        Editar/Borrar este Mensaje   Responder citando
gordus


Registrados: Oct 24, 2005
Mensajes: 43
Publicado: 2005-10-24 19:30   
Hola renvi, igual es un poco tarde para contestar, pero menos es nada.
1 la herramienta openmosixview, solo se puede ejecutar en un entorno grafico, por lo que me imagino que el fallo de las X-window vendra por otra parte
2 el resto de los ordenadores seguramente no acceden a internet porque si no funciona el DNS no conocen al ordenador que hace de pasarela.

sin ver los logs de los fallos que te da no te puedo decir mas.
Lo que si te puedo decir es que para que openmosix se levante en la tarjeta de red que quieres deberas configurar el archivo /etc/hpc.map o si no el archivo etc/openmosix.map (el que exista de los dos)


  Ver Perfil de gordus   Ir al sitio web de gordus      Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema