Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Instalación y configuración linux » » ni grub ni lilo
Autor ni grub ni lilo
anzelot


Registrados: May 05, 2005
Mensajes: 5
Publicado: 2005-05-10 15:18   
el problema es ke no esta instalado el sistema. Entonces no hay sector de arranke para linux.
El problema es ke ni tan si kiera me dejaba comenzar la instalacion.
De momento me ha dejado instalar la distribucion de la C.valenciana (Lliurex).
Creo ke es mas bien un problema del sistema de archivo.
A pesar de estar en EXT3 no me lo coge el Fedora :S.

thx de todos modos


  Ver Perfil de anzelot   correo electrónico anzelot      Editar/Borrar este Mensaje   Responder citando
brias


Registrados: Oct 21, 2003
Mensajes: 692
Publicado: 2005-05-11 09:04   
Chico, no entiendo nada...
no tienes nada instalado, leugo has podido instalar lliurex, pero no te va fedora?

cual es el problema exactamente? tienes una distribucin GNU/Linux instalada? has instalado grub o lilo? tienes ms SO's en tu disco duro? que particionado has hecho?

salu2


  Ver Perfil de brias        Editar/Borrar este Mensaje   Responder citando
anzelot


Registrados: May 05, 2005
Mensajes: 5
Publicado: 2005-05-12 15:14   
jejeje, se ke es un poko lioso.
Tengo 1 XP instalado y antes tenia el Fedora.
Estaba haciendo una redimension de particiones cuando se fastidio una de las particiones NTFS ke utilizaba para datos.
Rehice las particiones e intente volver a instalar el Fedora, pero se me kedaba colgado a los pokos segundos de darle al ENTER para iniciar la instalacion (concretamente cuando carga los device, en el "/sbin/loader").
Entonces probe a instalar el Lliurex y no me ha dado ni un solo problema.....pero en cambio el fedora ke es el ke kiero no me deja :'(

Utilizo GRUB y la particion es tipo EXT3 (la ke me exigia Lliurex).
El particionamiento de mi disko keda asi:

XP | NTFS | NTFS | NTFS | EXT3 | SWAP


Salu2

[ Este Mensaje fue editado por: anzelot el 2005-05-12 15:16 ]


  Ver Perfil de anzelot   correo electrónico anzelot      Editar/Borrar este Mensaje   Responder citando
Anónimo
Usuario no registrado
Publicado: 2005-05-12 18:17   
Y no ser que el disco de instalacion que estas utilizando esta en mal estado?

     Editar/Borrar este Mensaje   Responder citando
Anónimo
Usuario no registrado
Publicado: 2007-01-05 14:21   
[quote]
El 2005-05-12 15:14, anzelot escribi:
jejeje, se ke es un poko lioso.
Tengo 1 XP instalado y antes tenia el Fedora.
Estaba haciendo una redimension de particiones cuando se fastidio una de las particiones NTFS ke utilizaba para datos.
Rehice las particiones e intente volver a instalar el Fedora, pero se me kedaba colgado a los pokos segundos de darle al ENTER para iniciar la instalacion (concretamente cuando carga los device, en el "/sbin/loader").
Entonces probe a instalar el Lliurex y no me ha dado ni un solo problema.....pero en cambio el fedora ke es el ke kiero no me deja :'(

Utilizo GRUB y la particion es tipo EXT3 (la ke me exigia Lliurex).
El particionamiento de mi disko keda asi:

XP | NTFS | NTFS | NTFS | EXT3 | SWAP


Salu2

[ Este Mensaje fue editado por: anzelot el 2005-05-12 15:16 ]
[/quote]


     Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema