Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Instalación y configuración linux » » Red Hat 8.0 & S.B. Audigy 2 Platinum - No furula :-( AYUDAA!!
Autor Red Hat 8.0 & S.B. Audigy 2 Platinum - No furula :-( AYUDAA!!
Romario


Registrados: Mar 17, 2003
Mensajes: 1
Publicado: 2003-03-17 09:57   
Hola, tengo insalada la Red Hat 8.0 y no consigo que me funcione la S.B. Audigy 2 Platinum. En principio, el Linux detecta que tengo una tarjeta Audigy pero no consigo reproducir ningn sonido. Este es el error que me aparece en el registro del sistema:

Mar 16 00:54:26 localhost kernel: Creative EMU10K1 PCI Audio Driver, version 0.19a, 13:45:54 Sep 4 2002
Mar 16 00:54:26 localhost kernel: PCI: Found IRQ 9 for device 02:0b.0
Mar 16 00:54:26 localhost kernel: PCI: Sharing IRQ 9 with 00:1f.4
Mar 16 00:54:26 localhost kernel: emu10k1: Audigy rev 4 model 0x1002 found, IO at 0xd800-0xd83f, IRQ 9
Mar 16 00:54:26 localhost kernel: ac97_codec: AC97 Audio codec, id: 0x8384:0x7609 (SigmaTel STAC9721/23)
Mar 16 00:54:26 localhost modprobe: modprobe: Can't locate module sound-service-0-3

Investigando por ah he visto q se puede solucionar con la versin 0.20 de emu10k1. Tengo descomprimido los archivos en el direcotrio root\emu10k1. Al hacer el make me da el siguiente error y no se que es lo q hago mal:

[root@localhost emu10k1-v0.20a]# make
make -Cscripts
make[1]: Cambiando a directorio `/root/emu10k1-v0.20a/scripts'
cc -I/lib/modules/`uname -r`/build/include get_version.c -o get_version
make -f /root/emu10k1-v0.20a/scripts/Makefile.get_options -C /lib/modules/`uname -r`/build get_version_target
make[2]: Cambiando a directorio `/usr/src/linux-2.4.18-14'
**
** /lib/modules/2.4.18-14/build/.config is missing
** if this is a custom kernel then you need to run make config in /lib/modules/2.4.18-14/build.
** if this is a distribution kernel then you need to copy the correct .config file to /lib/modules/2.4.18-14/build.
** for RedHat kernels the .config file is one of the /lib/modules/2.4.18-14/build/configs/*.config
**
make[2]: *** [get_version_target] Error 1
make[2]: Saliendo directorio `/usr/src/linux-2.4.18-14'
make[1]: *** [get_options] Error 2
make[1]: Saliendo directorio `/root/emu10k1-v0.20a/scripts'
make: *** [opts] Error 2
[root@localhost emu10k1-v0.20a]#

Espero q alguien me pueda ayudar. Gracias.


  Ver Perfil de Romario      Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema