Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Instalación y configuración linux » » Problema al intentar levantar Swap
Autor Problema al intentar levantar Swap
Anónimo
Usuario no registrado
Publicado: 2005-01-04 20:19   
cuando enciendo mi servidor linux me aparece este mensaje:
Activating swap partition swapon: /dev/md2: no such device [FAILED]

Starting up RAID devices: md1 md4...... dev/md2: invalid argument dev/md2 must be a nonpersistent RAID0 or LINEAR array! md2

y obvio no puedo levantar los servicios intente reparar la particion pero no encuentra la particion. Alguien sabe como puedo repar este problema?


     Editar/Borrar este Mensaje   Responder citando
kyle


Registrados: Jun 25, 2003
Mensajes: 836
Publicado: 2005-01-13 13:42   
Para que montas el swap en un RAID?
normalmente se monta el swap en una particion y ya esta
1.- Edita el /etc/fstab y elimina la linea que hace mencion al swap.
2.- haz una particion de un tamao similar a tu cantidad de memoria con fdisk , por ejemplo: /dev/hda3
3.- haz mkswap -c /dev/hda3
4.- activala swapon /dev/hda3
ya ta


  Ver Perfil de kyle      Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema