Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Instalación y configuración linux » » Configuracion de Red
Autor Configuracion de Red
Dannypid


Registrados: Jun 15, 2004
Mensajes: 2
Publicado: 2004-06-15 12:15   
Hola a todos,

Para empezar he de dicer que soy muy novato en esto del Linux. He instalado RedHat 9, en principio sin ningun problema, excepto con la targeta de Red.

En el Navegador de Hardware me detecta la targeta correctamente:

Dispositivo de Red : Realtek
Driver : 8139too
dispositivo: /dev/eth

Con esta informacion fui hasta Configuracion de Red, y alli en Hardware aadi la targeta que me reconocia el navegador de hardware, y se aadio sin problemas en el Dispositivo eth1(que no si ni aque se refiere el eth1).

En la pestaa Dispositivo cree una conexion Ethernet, que siempre esta Desactivada y no consigo activarla , me sale el siguiente error.

Redhat-config-network:

No puede activar el dispositivo de red eth1!

El dispositivo 8139too eth1 no parece estar presente.


Osea que dice no estar presente, cosa que no entiendo porque en la configuracion del hardware si aparece el nombre de la tarjeta de red.

Para que tengais mas datos he de deciros que la tarjeta es Realtek RTL-8139/8139C/8139c+,
y esta conectada a un router. Espero me puedan ayudar pues nose ni como empezar a solucionar el problema.

Muchas gracias


  Ver Perfil de Dannypid      Editar/Borrar este Mensaje   Responder citando
Anónimo
Usuario no registrado
Publicado: 2004-06-15 16:14   
eth1?

si tienes solo una targeta de red, esta debera ser eth0...
vamos a probar, al reiniciar, escribe lo siguiente:
#ifconfig eth1 down (si esto no sale bien, no te preocupes)
#ifconfig eth0 192.168.0.2 netmask 192.168.0.255 broadcast 192.168.0.255 up
#route add default route ip_de_tu_router

Nota:192.168.0.2, es la direccin que quieras dar a tu ordenador (debe estar dentro del rango de tu red privada, por ejemplo, la del router +1).
Despues haz:
#ping 216.239.59.99
si esto contesta ya tienes la red configurada.... te faltar dejar esto para siempre, pero bueno, el siguiente post, por ahira prueba esto y dices que tal.

salu2

PD: si no funcionara, postea un ifconfig y un route

salu2


     Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema